Latest code in "develop" crashes VS2012?

Topics: General
Jul 17, 2013 at 12:18 AM
Edited Jul 17, 2013 at 12:58 AM
I have been following the develop branch for some time until 0.9 came out, and replacing the typescript files in the VS extensions and SDK folders to use it, as the blog post suggested and this worked fine.

With the latest LKG from develop branch, VS2012 is crashing everytime I open a typescript file.

Is this due to changes in the VS addin that will be released along with 0.9.1 or should we just wait a couple days until develop it reaches some 'stable' point again?

Thanks
Coordinator
Jul 17, 2013 at 1:03 AM
There have been some breaking changes such that it is not currently possible to use the latest sources from the git repository with the 0.9.0.1 Visual Studio extension. You'll have to wait until 0.9.1.0 to do this again, unfortunately.